Amazon Prime on V2F?

TX3 Mini, X96 Mini, W95 to name a few...
Post Reply
gutster
Posts: 6
Joined: Sun Jul 22, 2018 6:59 pm
Been thanked: 1 time

Amazon Prime on V2F?

Post by gutster » Thu Sep 27, 2018 8:22 pm

Hey I installed the new V2F on my X96 Mini and wanted to stream Prime Video on it but it doesnt load the videos. I starts loading but than goes back to the main Page.

Is this still a bug or do I need a special Prime Video App?

User avatar
Nayam
Administrator & Developer
Posts: 417
Joined: Mon Jun 11, 2018 11:58 pm
Location: Behind You!
Has thanked: 43 times
Been thanked: 59 times
Contact:

Post by Nayam » Fri Sep 28, 2018 3:03 pm

gutster wrote:
Thu Sep 27, 2018 8:22 pm
Hey I installed the new V2F on my X96 Mini and wanted to stream Prime Video on it but it doesnt load the videos. I starts loading but than goes back to the main Page.

Is this still a bug or do I need a special Prime Video App?
You need widevine L1 which your box doesn't have
HELP OTHERS
EARN RESPECT

Manuel
Posts: 4
Joined: Mon Jun 11, 2018 11:58 pm
Has thanked: 1 time

Post by Manuel » Fri Sep 28, 2018 8:32 pm

But the Prime Video apk from the Play Store runs perfectly with the stock rom of the x96 mini.
Same thing with another apps of TV channels....

jeanrhum
Posts: 1
Joined: Sat Nov 24, 2018 2:57 pm

Post by jeanrhum » Sat Nov 24, 2018 3:02 pm

Hi,

I have similar problems with prime video. Normally Widevine L1 is only mandatory for 4K streaming (as for netflix).
I burnt latest S912 img yesterday on a Tap pro (2G/16G) and it works very well, but prime video does not launch video. With the previous rom (another one grabbed on freaktab), I was able to use prime video without any issue but on android rom (not atv).

bobbyskills
Posts: 1
Joined: Wed Dec 05, 2018 3:26 pm

Post by bobbyskills » Wed Dec 05, 2018 3:28 pm

Has anyone gotten Amazon Prime Video to work on the V2F or V2FF yet?

User avatar
Nayam
Administrator & Developer
Posts: 417
Joined: Mon Jun 11, 2018 11:58 pm
Location: Behind You!
Has thanked: 43 times
Been thanked: 59 times
Contact:

Post by Nayam » Thu Dec 06, 2018 10:27 am

bobbyskills wrote:
Wed Dec 05, 2018 3:28 pm
Has anyone gotten Amazon Prime Video to work on the V2F or V2FF yet?
I don't have prime subscription but I want to fix the prime error.
I think it happens because of build.prop configuration.
Try comparing it with your previous rom's build.prop
HELP OTHERS
EARN RESPECT

Post Reply