Page 1 of 1

[HELP] ATVExperience installed and working but KODI locked into 720p and video is choppy.

Posted: Sat Nov 30, 2019 11:09 pm
by cstroman
First, a huge thank you to the ATVExperience team for their v2FF rom.

It works great but I have run into one issue. In KODI the resolution is locked into 1280 x 720 and it's greyed out (it's pulling it from the device).

Not only that but when I play any 1080p content it's jerky and choppy. I tried a couple of settings in KODI to turn off the hardware acceleration in the playback settings (there were two options and I tried them both on and off and alternating) and that made the 720p videos just fine but the 1080p videos were jittery and jumpy and audio would drop every few seconds.

Here's a link with the original box info. ... st-lan-bt4

Post number 11 in that thread seems to discuss the 720p issue but it's talking a bit of greek to me about how to fix it (and I'm not even sure that's the problem I'm having).

Any help would be greatly appreciated. The atvexperience installation is awesome except for that issue that if I can fix, would be great (Android box settings say 4k at 30hz but KODI is locked into 1280 x 720 and video from a connected USB device has videos playing a bit jerky/choppy.)