x96mini Problem USB Burning Tool

TX3 Mini, X96 Mini, W95 to name a few...
Post Reply
Erazu1
Verified Member
Posts: 13
Joined: Mon Apr 15, 2019 3:46 am
Has thanked: 3 times
Been thanked: 2 times

x96mini Problem USB Burning Tool

#1

Post by Erazu1 » Sun Apr 21, 2019 11:02 pm

Hello guys

I'm really desperate creating this topic, but about a problem i have with the flashtoom for my x96 Mini S905w

So far, i've tried

Using different versions of the USB burning tool program (2.06, 2.09,2.16)
Using differente firmwares (atvx 2FF, 2C, 2F, official x96 mini firmware 12052018, amlogic upgrade firmware)
Using Windows 10 and windows 7
Ticking and unticking erase flash (with normal erase, force, erase all) in every combination
Plugging USB while pressing the reset button with and without power plug

All of them give the same error : 0x10303004 (as attached in the image) at 4% percent uboot

Whats worse, the box seems to be softbrick (black screen on tv, nothing showing, even tried flashing with usb card maker with no luck, no recovery showing at all) at some point, still blue light, still recognized by computer but no sign of image or recovery on tv, even with sd card or usb recovery to flash (yes, i pressed the reset button too)

Am i missing something or something that i havent try yet? is it brick for good? I even open the box and attach the image, i think im using the correct firmwares. Please let me know if theres any solution to this. Im attaching the error log too.
You do not have the required permissions to view the files attached to this post.

This topic has 130 replies

You must be a registered member and logged in to view the replies in this topic.


Register Login
 
Post Reply