[DISCUSSION] Android 9 for S912 processor

H96 Pro, X98 Pro, TX9 Pro to name a few...
bumerc
Administrator & Developer
Posts: 1639
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 341 times

#31

[mention]dankell[/mention]
We have not yet worked on our q201 build due to lack of time, this was just a port of HighwayStar build. I can't recommend anything to you at the moment, see answer above
dankell
Verified Member
Posts: 33
Joined: Sat Aug 24, 2019 12:13 am
Has thanked: 28 times
Been thanked: 2 times

#32

@bumerc Thank you for your support.
I will try what images I can find. I have around 3 or 4 builds from various forums for Android 9 pie for the S912 processor to test now.. I will 1st give yours a run and see how things go.

Best Regards,
boothbenny25
Posts: 1
Joined: Sat Oct 24, 2020 12:43 pm

#33

good afternoon people

i have just been given an ebox t8v whats the best firmware for this box thanks for any help
User avatar
em3ka
Moderator
Posts: 1683
Joined: Sun Jul 15, 2018 11:43 am
Has thanked: 125 times
Been thanked: 352 times

#34

boothbenny25 wrote: Mon Oct 26, 2020 2:37 pm ...best firmware for this box thanks..
post #29 :mask:
dankell
Verified Member
Posts: 33
Joined: Sat Aug 24, 2019 12:13 am
Has thanked: 28 times
Been thanked: 2 times

#35

bumerc wrote: Thu Jul 09, 2020 5:49 pmbumerc
@bumerc Hello Sir,
Did you get TWRP to work on your post 3 image at all Mate? and if so...Please can you link to TWRP that worked.
Would be really truly grateful for any help or advice to get it working on this image.
Thank you.

Best Regards
bumerc
Administrator & Developer
Posts: 1639
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 341 times

#36

dankell wrote: Tue Oct 27, 2020 1:05 am Did you get TWRP to work on your post 3 image at all Mate? and if so...Please can you link to TWRP that worked.
Would be really truly grateful for any help or advice to get it working on this image.
Thank you.
unfortunately not, my time is very limited
jwihs399
Posts: 1
Joined: Sat Oct 31, 2020 4:46 am

#37

蓝色板 h96+ ,刷了之后,启动不开。失败了。

modEDIT:
Translation
SPOILER_SHOW
The blue board h96+ cannot be started after being swiped. Failed.
bumerc
Administrator & Developer
Posts: 1639
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 341 times

#38

jwihs399 wrote: Sat Oct 31, 2020 5:18 am The blue board h96+ cannot be started after being swiped. Failed.
This build is for H96 Pro+, board v5/v6 ;)
KoalaSvK
Posts: 1
Joined: Tue Mar 19, 2019 7:58 pm

#39

Hello, please can you tell me the first 4 letters that your box serial number start with? Mine is S/N:LPN1. I want to besure that it will work on my box. Thanks
bumerc
Administrator & Developer
Posts: 1639
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 341 times

#40

KoalaSvK wrote: Sat Nov 07, 2020 5:58 pm Mine is S/N:LPN1. I want to besure that it will work on my box.
This build will not work on LPN1, the bootloader has to be configured differently for this board
Post Reply