Andowl Q5

H96 Pro, X98 Pro, TX9 Pro to name a few...
Post Reply
fiuwe
Posts: 1
Joined: Thu Mar 14, 2019 8:34 am

Andowl Q5

Post by fiuwe » Thu Mar 14, 2019 8:41 am

Hi all,
I've bought an Andowl Q5, an S912 device.
I'm trying to flash it, but when I plug the device to the pc with reset button pressed, Windows PC show me an unknown device for few seconds and then it disappears.
I'm not asking about the driver, I'm able to install them, but the shown unknown device disappears... that's the problem.
Any idea how to fix it ?
Any particoular way to connected to the pc ?
Any magic trick to do ? any dance ?

Thanks for any help.

User avatar
Nayam
Administrator & Developer
Posts: 757
Joined: Mon Jun 11, 2018 11:58 pm
Has thanked: 44 times
Been thanked: 74 times
Contact:

Post by Nayam » Thu Mar 14, 2019 12:18 pm

fiuwe wrote:
Thu Mar 14, 2019 8:41 am
Hi all,
I've bought an Andowl Q5, an S912 device.
I'm trying to flash it, but when I plug the device to the pc with reset button pressed, Windows PC show me an unknown device for few seconds and then it disappears.
I'm not asking about the driver, I'm able to install them, but the shown unknown device disappears... that's the problem.
Any idea how to fix it ?
Any particoular way to connected to the pc ?
Any magic trick to do ? any dance ?

Thanks for any help.
You might need to short nand pins.
Search the forum for 'short' and try to see if it works for you.
BE NICE, BE RESPECTFUL
RESPECT THE MODERATORS
PM ONLY WHEN IMPORTANT
ENJOY!

Post Reply