[HELP] my TX3 mini was bricked

TX3 Mini, X96 Mini, W95 to name a few...
civicling
Posts: 3
Joined: Thu Oct 10, 2019 2:04 pm
Been thanked: 1 time

#1

Dear All

Can anyone help me to resolve this problem? I tried to use Amlogic to re-flash image to my Tx3 mini but i keep getting the below error and it stopped at 9%. When i tried to boot up my tx3 mini the screen is black. appreciate your help

[HUB1-9][Err]--failed:Verify Failed with sha1sum, origin sum "cc2b685b649488346399bbaa9e7fbb5196fa6f17" != gen sum "cd1283a0f48e9fe5dac17150e4cf6169bce18057"

[HUB1-9][Err]--[0x30405004]UBOOT/Partition _aml_dtb/Verify patition/Error result

If shot pin is required can anyone tell me which pin, much appreciated? :)
You do not have the required permissions to view the files attached to this post.
User avatar
em3ka
Moderator
Posts: 1722
Joined: Sun Jul 15, 2018 11:43 am
Has thanked: 128 times
Been thanked: 357 times

#2

Infamous "red board" = clone TX3 mini. :upside_down_face:
viewtopic.php?f=2&t=967
civicling wrote: Thu Oct 10, 2019 2:14 pm If short pin is required can anyone tell me which pin...
Does not help much, you need firmware from manufacturer.
soldiaz
Expert Member
Posts: 404
Joined: Sat Sep 29, 2018 6:29 pm
Has thanked: 28 times
Been thanked: 22 times

#3

20191010_203428tx3mini_clone.jpg
Try shortening some pins in the yellow marked area. In order to get the box recogniced by PC shorten while pluging in male-male USB!

To get wifi working again you have to look for S905w firmware with wifi chip sv6051p.
You do not have the required permissions to view the files attached to this post.
soldiaz
Expert Member
Posts: 404
Joined: Sat Sep 29, 2018 6:29 pm
Has thanked: 28 times
Been thanked: 22 times

#4

[mention]em3ka[/mention] : Why not flash 2H ATVX? Better than a dead box! [mention]conxion[/mention] flashed 2H but had just 1GB. Anyway..box worked...
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 342 times

#5

soldiaz wrote: Thu Oct 10, 2019 6:08 pm [mention]em3ka[/mention] : Why not flash 2H ATVX? Better than a dead box! [mention]conxion[/mention] flashed 2H but had just 1GB. Anyway..box worked...
This device is equipped with a CL9 RAM and most likely will not run with atvX, but only with a custom or original u-boot, even though the error message above shows another problem
civicling
Posts: 3
Joined: Thu Oct 10, 2019 2:04 pm
Been thanked: 1 time

#6

i tried to short pin but it doesnt work either that why i thought i short the wrong pins
soldiaz
Expert Member
Posts: 404
Joined: Sat Sep 29, 2018 6:29 pm
Has thanked: 28 times
Been thanked: 22 times

#7

Did plug in male-male while trying some pins?

you cant damage anything...
kidjej
Posts: 5
Joined: Thu Nov 07, 2019 7:35 pm

#8

Hello
Did you find the solution for this?
The same problem here with tx3 mini
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 342 times

#9

kidjej wrote: Thu Nov 07, 2019 7:39 pm Hello
Did you find the solution for this?
The same problem here with tx3 mini
Repack the image with the original bootloader files
kidjej
Posts: 5
Joined: Thu Nov 07, 2019 7:35 pm

#10

I just found img file. There were no bootloader files. Is there a link to them?
Thanks
Post Reply