[HELP] my TX3 mini was bricked

TX3 Mini, X96 Mini, W95 to name a few...
User avatar
em3ka
Moderator
Posts: 1722
Joined: Sun Jul 15, 2018 11:43 am
Has thanked: 128 times
Been thanked: 357 times

#11

kidjej wrote: Fri Nov 08, 2019 8:52 am ... There were no bootloader files. Is there a link to them?
Here is tutorial on how to do it.
kidjej
Posts: 5
Joined: Thu Nov 07, 2019 7:35 pm

#12

Thanks. Will try later today and and respond here.
kidjej
Posts: 5
Joined: Thu Nov 07, 2019 7:35 pm

#13

didnt help much, in order to flash with atvX i need first to flash with stock fw, I cannot install stock fw, it stucks at 9% with error

also tried shortening the pins, the same as reset hole

any ideas?
mushonovster
Posts: 7
Joined: Wed Jan 16, 2019 2:13 pm

#14

civicling wrote: Thu Oct 10, 2019 2:14 pm Dear All

Can anyone help me to resolve this problem? I tried to use Amlogic to re-flash image to my Tx3 mini but i keep getting the below error and it stopped at 9%. When i tried to boot up my tx3 mini the screen is black. appreciate your help

[HUB1-9][Err]--failed:Verify Failed with sha1sum, origin sum "cc2b685b649488346399bbaa9e7fbb5196fa6f17" != gen sum "cd1283a0f48e9fe5dac17150e4cf6169bce18057"

[HUB1-9][Err]--[0x30405004]UBOOT/Partition _aml_dtb/Verify patition/Error result

If shot pin is required can anyone tell me which pin, much appreciated? :)
Do you have 2018 or 2019 model?
You only need to flash orginal firmware
with amlogic burning tool and that's it you will b unbrick
kidjej
Posts: 5
Joined: Thu Nov 07, 2019 7:35 pm

#15

Didnt help him, it didnt help me either. It stucks at 9% with the error above
dorde73
Posts: 1
Joined: Sat Oct 23, 2021 10:40 pm

#16

After many hours finally success!
If your board looks like this then short pin like in picture (yellow rectangle).
Use Tanix TX3 Max & Mini Dual OS Edition – LibreELEC + Android firmware, because original stock firmware stucks at 4%.
Image
Post Reply