[DISCUSSION] Sunvell T95Z Max TV Box

H96 Pro, X98 Pro, TX9 Pro to name a few...
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#201

bumerc wrote: Sat Dec 29, 2018 9:40 am
What? :)
I'm using what you suggested...
and there is no any file in your link...
In between, you have another build installed, this is only for devices with rtl8211f Transceiver thought, not ZTE. ;)
Like I said, I installed this your sugggested rom from this link https://drive.google.com/drive/folders/ ... EL0jGT5vf0 ,
and now you said that its not for t95z
Sorry, but or you don't understand or I don't understand something :thinking:
And now that link is empty...
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 342 times

#202

[mention]etzka[/mention]
I'm sorry, I've corrected the link again and created an extra folder for T95Z.

>>Download<<
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#203

bumerc wrote: Sat Dec 29, 2018 11:21 am [mention]etzka[/mention]
I'm sorry, I've corrected the link again and created an extra folder for T95Z.

>>Download<<
Which u-boot file should I use? There are couple of these in winrar archive.
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 342 times

#204

etzka wrote: Sat Dec 29, 2018 11:43 am
bumerc wrote: Sat Dec 29, 2018 11:21 am [mention]etzka[/mention]
I'm sorry, I've corrected the link again and created an extra folder for T95Z.

>>Download<<
Which u-boot file should I use? There are couple of these in winrar archive.
u-boot.bin from the u-boot_lpddr3@720Mhz_t95z.zip archive if you do not want to make a new *.img installation.
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 342 times

#205

kick wrote: Fri Dec 28, 2018 9:19 pm
etzka wrote: Fri Dec 28, 2018 7:47 pm
kick wrote: Fri Dec 28, 2018 7:25 pm Thanks etzka, I tried copying remote.conf from HK1 (where it works fine with atvx) and copied to my T95Z+ stock firmware and still no joy unfortunately. If anyone has any other ideas, please let me know.
I think you have no option, because that two boxes are difrrent...or maybe I am wrong....
Solved! Got rid of the box! :grinning:
Too bad, I've built a working image for your box :)
kick
Verified Member
Posts: 27
Joined: Tue Dec 18, 2018 1:51 pm
Been thanked: 1 time

#206

bumerc wrote: Sat Dec 29, 2018 1:42 pm
kick wrote: Fri Dec 28, 2018 9:19 pm
etzka wrote: Fri Dec 28, 2018 7:47 pm
I think you have no option, because that two boxes are difrrent...or maybe I am wrong....
Solved! Got rid of the box! :grinning:
Too bad, I've built a working image for your box :)
Sorry bumerc and thanks for your help.
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#207

bumerc wrote: Sat Dec 29, 2018 11:21 am [mention]etzka[/mention]
I'm sorry, I've corrected the link again and created an extra folder for T95Z.

>>Download<<
Problems too:
After flashing box booting, then atvx logo, and then black screen, and nothink more
https://pastebin.com/gF7kxqAM
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 342 times

#208

etzka wrote: Sat Dec 29, 2018 4:19 pm
bumerc wrote: Sat Dec 29, 2018 11:21 am [mention]etzka[/mention]
I'm sorry, I've corrected the link again and created an extra folder for T95Z.

>>Download<<
Problems too:
After flashing box booting, then atvx logo, and then black screen, and nothink more
https://pastebin.com/gF7kxqAM
1. You should only update the uboot.bin and meson1.dtb .. nothing else.
2. Why do you install the aml_upgrade_package.img right after updating the uboot-binary? This includes the uboot @ 2160p60hz and DTB @ 2160p60hz as default.
3. Then you have run a DTB binary update that contains a resolution of 1080p60hz. It can not work like that ..

1) Start the uboot.bin update and execute the following command before the "reset":

Code: Select all

defenv_reserv

Code: Select all

saveenv

Code: Select all

reset
2) Now start the meson1.dtb update and then reboot.
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#209

bumerc wrote: Sat Dec 29, 2018 7:49 pm 1. You should only update the uboot.bin and meson1.dtb .. nothing else.
Still no joy :pensive: , Before I had original rom, updated to atwx, then updated u-boot and DTB, but in the end still black screen, after atwx logo.
https://pastebin.com/n1ady3bt
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 342 times

#210

[mention]etzka[/mention]
The emmc error now gone. Download atvXperience_V2G_S912_FIXED.img, add the new u-boot files from the archive to this build + dtb.img (meson1.dtb) and burn it to the box.
Post Reply