[DISCUSSION] Sunvell T95Z Max TV Box

H96 Pro, X98 Pro, TX9 Pro to name a few...
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#211

bumerc wrote: Sun Dec 30, 2018 10:02 am [mention]etzka[/mention]
The emmc error now gone. Download atvXperience_V2G_S912_FIXED.img, add the new u-boot files from the archive to this build + dtb.img (meson1.dtb) and burn it to the box.
"u-boot.bin" rename to "bootloader.PARTITION"
"u-boot.bin.sd.bin" rename to "aml_sdc_burn.UBOOT"
"u-boot.bin.usb.bl2" rename to "DDR.USB"
"u-boot.bin.usb.tpl" rename to "UBOOT.USB"
"meson1.dtb" rename to "_aml_dtb.PARTITION"
all that files put to level1, repack and burn
is this right?
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 341 times

#212

etzka wrote: Sun Dec 30, 2018 11:02 am
bumerc wrote: Sun Dec 30, 2018 10:02 am [mention]etzka[/mention]
The emmc error now gone. Download atvXperience_V2G_S912_FIXED.img, add the new u-boot files from the archive to this build + dtb.img (meson1.dtb) and burn it to the box.
"u-boot.bin" rename to "bootloader.PARTITION"
"u-boot.bin.sd.bin" rename to "aml_sdc_burn.UBOOT"
"u-boot.bin.usb.bl2" rename to "DDR.USB"
"u-boot.bin.usb.tpl" rename to "UBOOT.USB"
"meson1.dtb" rename to "_aml_dtb.PARTITION"
all that files put to level1, repack and burn
is this right?
I do not use Windows, but that looks good.
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#213

[mention]bumerc[/mention]
still a lot of problems
after sleep box dont wake up, hard to reboot system,(sometimes impossible). After first attemt flash rom, box succsesfuly start. After manual restart box stuck on boot.Sometimes when restart goes without problem, boots into os normally, the box restarts automaticaly second time, boots into os, and then system UI shows in only 1/4 screen. I remember one think, on original rom , box didnt wakeup with airmouse, but wakeups with original IR remote. Another think, today I flashed three times the box, but first and third time, there were preinstalled apps(kodi, es file explorer), second time there were no these apps, wtf. Somethink is not right with this box. I am tired flashing this box so many times :frowning2:
bumerc
Administrator & Developer
Posts: 1649
Joined: Tue Oct 02, 2018 6:19 pm
Has thanked: 254 times
Been thanked: 341 times

#214

[mention]etzka[/mention]
I suspect you have a defective power supply.
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#215

bumerc wrote: Sun Dec 30, 2018 6:55 pm [mention]etzka[/mention]
I suspect you have a defective power supply.
I checked that, voltage never goes down to 5.2v-5.0v, and its not fluctuating.

And after failed flashing, always update into original rom, and there is no issues....For now I came back to original rom, and there are no problems
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#216

ricklar wrote: Thu Dec 27, 2018 1:13 pm "S912-A1_Fixed.img"
this one stops flashing with errors (DDR).
Has anyone succeeded in writing this box with any version of atvx(3gb lpddr3, 32GB rom)? Anyone?
val1950
Posts: 4
Joined: Wed Dec 26, 2018 12:30 pm
Been thanked: 1 time

#217

Did You try atvXperience_s912_lpddr3_v2g.img (experimental) Works for me, only not root (root buttom works) and i can't start into TWRP
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#218

val1950 wrote: Wed Jan 02, 2019 6:07 pm Did You try atvXperience_s912_lpddr3_v2g.img (experimental) Works for me, only not root (root buttom works) and i can't start into TWRP
Where did you find this rom?Is it from bumerc post?
val1950
Posts: 4
Joined: Wed Dec 26, 2018 12:30 pm
Been thanked: 1 time

#219

Yes, but now i it gone
etzka
Experienced Member
Posts: 99
Joined: Sat Sep 15, 2018 11:10 am
Has thanked: 1 time
Been thanked: 4 times

#220

val1950 wrote: Wed Jan 02, 2019 8:31 pm Yes, but now i it gone
I tryed all bumerc suggested roms, no one works without big issues...
Post Reply