[HELP] TX3 Mini Not Working! USB Burning Problem!  [SOLVED]

TX3 Mini, X96 Mini, W95 to name a few...
Post Reply
Posts: 5
Joined: Thu Oct 10, 2019 11:26 pm
Has thanked: 2 times

[HELP] TX3 Mini Not Working! USB Burning Problem!


Post by pookiepookiensten » Fri May 22, 2020 6:53 pm

Hello, this is my first post in the forum so I hope I am submitting the the right section. I have come today with a problem that has been with me for well over a month and a half. It all started when I installed a dual-boot libreelec firmware to it from the stock recovery. It gave a black screen and the boot text in the small display. I first tried the SD card method, but for some reason it was only detected on my PC (fully functional btw). So then I next tried it with my USB to USB cable I got from Amazon. After loading up the image into USB burning tool, I hit start and then inserted the cable with the TV box reset button pressed. But for some reason, I either got the 0x30201004 error or the 0x10105002 error. I tried everything, atvx firmware, stock firmware, etc. I followed all the directions in the videos I watched, but they didn't seem to work. And I am 99% sure it is NOT a fake box, since it seems to check out after I took a look inside it. So what should I do? :thinking: :fearful: Is it bricked?

This topic has 8 replies

You must be a registered member and logged in to view the replies in this topic.

Register Login
Post Reply